Devices that support OpenGL ES 3.0 (and above), with Android OS 6.0 or above, are required to run the Google Play version. 


Note: Even if your device meets this basic requirement it may still be excluded from the supported list. This is likely because the game has been tested on your device (or one similar) and its performance was questionable.


It is only possible to purchase the Google Play version from the Google Play Store on supported devices.